Server IP: play.skaia.us
Page
of 2

SkaiaCraft won't run Forge 1.7.10? Please help

11 replies
Posts:
3
Charms:
+4
I have been trying to get forge to work but i am encountering a single problem. I will select the forge 1.7.10 and save my profile and then run the launcher but whenever i press play it just comes up in the console with this;


Attempting to download C:\Users\alastair\AppData\Roaming\.minecraft\versions\1.7.10-Forge10.13.4.1481-1.7.10\1.7.10-Forge10.13.4.1481-1.7.10.jar for job 'Version & Libraries'... (try 5)
Couldn't download https://s3.amazonaws.com/Minecraft.Download/versions/1.7.10-Forge10.13.4.1481-1.7.10/1.7.10-Forge10.13.4.1481-1.7.10.jar for job 'Version & Libraries'
java.lang.RuntimeException: Server responded with 403
at net.minecraft.launcher.updater.download.EtagDownloadable.download(EtagDownloadable.java:48)
at net.minecraft.launcher.updater.download.DownloadJob.popAndDownload(DownloadJob.java:112)
at net.minecraft.launcher.updater.download.DownloadJob.access$000(DownloadJob.java:15)
at net.minecraft.launcher.updater.download.DownloadJob$1.run(DownloadJob.java:94)
at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
at java.util.concurrent.FutureTask.run(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)

Gave up trying to download https://s3.amazonaws.com/Minecraft.Download/versions/1.7.10-Forge10.13.4.1481-1.7.10/1.7.10-Forge10.13.4.1481-1.7.10.jar for job 'Version & Libraries'
Job 'Version & Libraries' finished with 1 failure(s)!

Please help i just want tinkers construct and then im done.
Posted Jan 14, 17 · OP
Posts:
137
Points:
+2
Charms:
+439
1- next time dont post ur actual user path this is somewhat risky .... always try to hide sensitive info from the net.
2 - a 403 means ur request is forbidden, the easisest way is try resetting ur internet connection clearing all cached browser in fo or reinstalling java
3 - i think this question should be asked in forge support (try this site http://www.minecraftmods.com/contact/) but not sure about their reply speed if they reply
Posted Jan 14, 17
Posts:
146
Points:
+175
Charms:
+273
Hello there alastair, what an abnormal but cool name. :p

The only risk in posting your file path is a privacy risk, unless someone can remotely connect to your system and gain specific files your good :p.
And for your error, it looks like a connection time out error. You might need to do what zouz said ^^
wrote:
1- next time dont post ur actual user path this is somewhat risky .... always try to hide sensitive info from the net.
2 - a 403 means ur request is forbidden, the easisest way is try resetting ur internet connection clearing all cached browser in fo or reinstalling java
3 - i think this question should be asked in forge support (try this site http://www.minecraftmods.com/contact/) but not sure about their reply speed if they reply
But before that, try clearing your minecraft appdata folder {keeping necessary files}
Make sure your version of forge is compatible with the version of minecraft you are using.
And try again :)
Java is a very unusual programming language, Bugs are bound to exist if two files are trying to relate to each other but aren't compatible.
Two souls of the same intentions will always meet before death.
Posted Jan 14, 17
Useful
x 2
x 2
List
Undo
JayJay Premium+VIP
Posts:
301
Points:
+6
Charms:
+1,197
A guaranteed solution is to run minecraft through a VPN or wire the launcher with a proxy and download the libraries. This seems to work for me since sometimes the website or download database may be blocked by your ISP.
9FHNCZe.png
Posted Jan 15, 17
Useful
x 1
x 1
List
Undo
Posts:
3
Charms:
+4
This are all amazing ideas thank you, however i am somewhat new to all of the this computer talk and may need further help but first i will try what ZouZ said.
Posted Jan 17, 17 · OP
Posts:
3
Charms:
+4
i will try what ZouZ said thank you for the support
Posted Jan 17, 17 · OP
Optimistic
x 1
x 1
List
Undo
Posts:
137
Points:
+2
Charms:
+439
But dont leave us hanging, i beg u to tell us if it works or what does :) in order to add this to our experience library and help others ;)
Posted Jan 17, 17
Hi! I got same problem, how do I wire the launcher with a proxi?
EDIT: I tried with a VPN but still won't launch.
Chaos. Murder. Swag.

SWTOR: Darth Atlusny (Sith Assassin) Del'siva Xella'ibba (Operative) Frii'olla (Jedi Sentinel)
TSW: Zoe "Areba" Ryan (Illuminati)
Skyforge: Zoey Xiaphya
Battle.net: GabiAlex#2900
Steam: Arch Swagmancer of High Yolohgar
Posted Jan 18, 17 · Last edited Jan 18, 17 by Gabi Alex
Varoux VIP+
Posts:
424
Charms:
+827
1.7.10 does not run well with 1.8.9 since 1.7.10 runs a older version of minecraft, our terrain of some warps uses the newer 1.8 blocks and 1.7.10 will react corrupted to these.

The Forge Launcher Is Usually Kept UP TO DATE, this means that 1.7.10 might of been heavily bugged or corrupted. When a new version of forge launches, the older one gets replaced with the newer ones, the reason there ARE versions of MC is to clear bugs or add blocks, and 1.7.10 launcher may have specific problems with it.

EDIT : In the future, please reside double posting, you can keep all posts at a minimal singular post block, the edit button is on the bottom right of your posts, use it.
"I Swear Dyro is on drugs" - Jack 2017
Posted Jan 18, 17 · Last edited Jan 18, 17 by Varoux
Useful
x 2
x 2
List
Undo
Posts:
3
Charms:
+3
Hello, I have the exact same problem. I cleared all browser history but the error remains.
Posted Aug 20, 17
Page
of 2
Online users (1)
play.skaia.us
Factions & Minigames Hub
36 / 370
NoticeNotices