Server IP: play.skaia.us

Trouble Launching

2 replies
Posts:
1
Charms:
0
Hi everyone! I just got the skaia launcher, downloaded it, and tried to launch my game, and i got an error. I just downloaded the latest Java update as well as the latest driver update. I will include the error below. If you have any idea why it happened or what I can do to fix it, let me know please.


---- Minecraft Crash Report ----
// I'm sorry, Dave.

Time: 5/29/17 8:13 PM
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bcx.ap(SourceFile:598)
at bcx.an(SourceFile:434)
at bcx.a(SourceFile:381)
at net.minecraft.client.main.Main.main(SourceFile:124)


A detailed walkthrough of the error, its code path and all known details is as follows:

-- Head --
Thread: Client thread
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bcx.ap(SourceFile:598)
at bcx.an(SourceFile:434)

-- Initialization --
Details:
Stacktrace:
at bcx.a(SourceFile:381)
at net.minecraft.client.main.Main.main(SourceFile:124)

-- System Details --
Details:
Minecraft Version: 1.10
Operating System: Windows 10 (amd64) version 10.0
Java Version: 1.8.0_131, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 173139728 bytes (165 MB) / 222822400 bytes (212 MB) up to 954728448 bytes (910 MB)
JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.10
LWJGL: 2.9.4
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps:
Using VBOs: Yes
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs:
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
CPU: <unknown>
Posted May 29, 17 · OP · Last edited May 30, 17 by Jack
Posts:
6
Charms:
+9
i looked into the OpenGL error online, the best solution you can try is restart your computer, make sure you use the restart option since some computers will only do a soft shutdown which is the same as hibernation.
Posted May 30, 17
Posts:
368
Charms:
+750
If you are using Intel Graphics card, Install the Intel media accerlerator
Posted May 30, 17
Online users (1)
play.skaia.us
Factions & Minigames Hub
26 / 370
NoticeNotices