Server IP: play.skaia.us

Concern Cannot walk on CueballCraft

1 reply
Al240Mario Vanilla-OPPUMPKINVIP
Pumpkin Person
Posts:
82
Points:
+200
Charms:
+135
Shortly after the server moved hosts, many problems arose. After a few days of server shut downs, CueballCraft came back online (and still is as of now) and remained fairly stable :). However, when I came online today, something wasn't right. I was able to walk, jump, fly, etc. in the hub and main server, but on cb, I couldn't walk. What I mean is that pressing WASD while on the ground does absolutely nothing. I thought my keys got remapped, but they didn't. I tried jumping then pressing one of those keys and it worked fine. I was also able to swim and fly an elytra properly. I thought I had a potion effect on me, so I asked clyde to check it out. He cleared my effects and nothing happened. I went through the controls to check for anything unusual and found nothing. I then proceeded to try logging in on a different computer. Still couldn't walk. I also tried downgrading the version and deleting versions and assets in .minecraft (1.12.2 with Optifine E3 to 1.11.2) and same result. However, when I used an alt to play, I could walk normally. A few hours later, I unregistered and re-registered my account, thinking that it might be a login issue. Still couldn't get walking to work. From what I've heard, another person has the same issue as well. I have now come to think that this is a server side issue.

[EDIT: I did temporarily fix it by going to the end and back to the overworld. I was able to walk for half a second before glitching and going back to no-walking. Also, going to hub and toggling /fly seemed to work for a second (not sure about this though).]
Attached Files
You must login to download files.

Im not banned evaders. All scared me!
Posted Jan 2, 19 · OP · Last edited Jan 2, 19 by Al240Mario
RagedEclipse Vanilla-OPMod
Top Voter
Posts:
418
Points:
+855
Charms:
+1,244
Fixed
cover_photo_4.png
Posted Jan 3, 19
Glad Pepe
x 1
x 1
List
Undo
Online users (1)
play.skaia.us
Factions & Minigames Hub
22 / 370
NoticeNotices